Mes dernières chroniques

http://laviscoccinelle.blogspot.fr/2017/01/harry-potter-et-lenfant-maudit-theatre.htmlCouverture Sauveur et fils, tome 2Couverture La Passe-miroir, tome 1 : Les fiancés de l'hiverCouverture Minuit ! : 12 histoires d'amour à Noël

dimanche 15 mars 2015

De l'aide s'il-vous-plaît !

Salut tout le monde !

Comme la plupart d'entre vous avez un blog hébergé sur blogger, je me suis dite que vous pourriez peut-être m'aider...
Alors voilà. Pour faire simple, j'ai remarqué que depuis quelques temps mes articles ne se publient plus avec l'écriture choisie (en plus des quelques autres problèmes auxquels je doit faire face pendant certaines périodes...).

Je m'explique:
Alors que dans la conception de mon article je choisis bien l'écriture intitulée "Trebuchet" et que je vois les mots écrits dans cette écriture-là, une fois publié, l'article apparaît avec une autre écriture, plus petite et plus serrée... semblable à la typo "Helvetica"...

Je ne peux pas changer et quand je retourne dans la config' de l'article, il est dans la bonne écriture !
Et ça me fait cela depuis un moment maintenant, alors que je n'avais aucun problème avant !

Pour vous donner un exemple, mon écriture (comme j'aimerais qu'elle soit) était comme ça avant:
Alors que maintenant elle ressemble à ça:

D'ailleurs au passage, dîtes-moi bien si vous voyez vraiment le texte dans une typo différente ou si c'est le chargement sur mon ordi qui plante, ça m'aiderait !
Enfin voilà, si ça vous ait déjà arrivé ou si vous savez comment faire pour résoudre mon problème, dîtes-le moi dans les commentaires s'il-vous-plaît, vous m'aideriez tellement ! J'ai cherché des réponses sur des forums etc. mais je n'ai rien trouvé...

Merci d'avance,
À très vite,
Coccinelle
 
Merci à tout le monde !! Finalement c'est bon j'ai trouvé le problème (je crois), c'était effectivement dans le code HTML, mais je ne sais pas du tout à quoi c'est du... Encore merci ! :)

13 commentaires:

  1. Je suis aussi sur Blogger mais je n'ai remarqué aucun problème pour mon blog... Pour ton cas, je vois en effet une différence entre les 2 écritures mais elle concerne surtout la taille et si ça te rassure, bien que la 2ème écriture soit plus petite, elle reste agréable à lire :) Désolée de ne pas pouvoir plus t'aider...

    RépondreSupprimer
    Réponses
    1. Ça reste lisible c'est vrai, mais ça m'embête un peu quand même ^^'
      Mais ça me rassure que personnellement ça ne te dérange pas :)

      Supprimer
  2. Même chose que Tess, je vois bien deux écritures différentes sur les articles que tu as mis en exemple, mais perso je n'ai pas de problème non plus... Et, je ne vois pas comment t'aider, désolée.

    RépondreSupprimer
    Réponses
    1. Je suis maudite, ça doit être ça ^^
      C'est pas grave ! :)

      Supprimer
  3. Regarde, sur l'interface blogger, dans la catégorie MODEL, cliques sur PERSONNALISER et vérifiés si tu n'as pas configuré une police, dans ce cas, tous Tes articles seront publiés avec cette typo. Si c'est le cas, rechoisis la police qui te convient et ca devrait être bon. Je ne suis pas sûre à 100%, mais tente le coup. Je suis l'affaire de près !

    RépondreSupprimer
    Réponses
    1. Merci pour ton aide ! Je n'étais effectivement pas sur la bonne typo, j'espère que ça marchera maintenant... Peut-être quand je mettrai un nouvel article en ligne ?
      C'est vraiment gentil de m'avoir répondu aussi rapidement :)

      Supprimer
  4. Salut, très chère ! Ton problème ressemble à un problème que je rencontre sur skyrock. Tu publies l'article et paf, toute ta mise en forme qui foire ! Ce que je vais sur skyrock et que je recommence la mise en forme et après cela marche. As-tu essayé sur ce site ? Peut-être que c'est pareil...
    Personnellement, sur blogger, je ne rencontre pas ce problème.

    Je note également que tes articles d'exemple ont bien une police différente et qu'ils ne se ressemble pas...
    Cependant, je ne sais pas pourquoi et j'avoue que ça fait un bon moment que je n'ai plus mis d'article sur blogger !
    Courage, avec de la persévérance, tu vas y arriver !

    RépondreSupprimer
    Réponses
    1. C'est embêtant quand on a ce genre de problème :/
      Parfois ça marche mais pour l'écriture non...

      Merci :)

      Supprimer
  5. Je n'ai pas ce problème mais souvent ma mise en page n'apparaît pas pareil en vrai...
    Tu as regardé dans le code html ?

    RépondreSupprimer
    Réponses
    1. C'est énervant ça (mais en même temps je suis contente que ça n'arrive pas qu'à moi ^^)...
      Comment on fait avec le code html ? Je sais où le trouver mais pas quoi faire avec...^^'

      Supprimer
  6. Merci à tout le monde !! Finalement c'est bon j'ai trouvé le problème, c'était effectivement dans le code HTML, mais je ne sais pas du tout à quoi c'est du... Encore merci ! :)

    RépondreSupprimer
  7. Lol j'allais te dire ton code HTML j'ai été embété il y a quelques temps car je faisais des copier coller de mes anciennes chroniques pour garder la mise en forme et au fur et à mesure il y avait de plus en plus d'erreur ^^ J'ai dû aller modif le code HTML !!!

    RépondreSupprimer
    Réponses
    1. Ah, je ne suis pas la seule à qui ça arrive, c'est déjà rassurant ^^
      J'ai essayé de le modifier, mais j'ai l'impression que ça marche une fois sur deux alors... :/

      Supprimer